NEW: Search The Forums

Loading

Blank page when browsing on threads website.

Oxa's picture

I am an Insider member. But every time I try to look through articles , I get the blank page. I try to reload the page and same result. It is very frustrating ! I got windows notebook , Mac Pro computer, iPad . And on all this devises I get the same problem, can not browse through articles! :( It tells me problem is with the web site .  Can anybody please explane me why it happens?

thank you

Pattiann42's picture

Blank page when browsing on threads website. (post #36655, reply #1 of 5)

Have you tried again today?  My computer is running slow this morning, but I was able to open different categories.

EvamarieGomez's picture

Troubleshooting (post #36655, reply #2 of 5)

Hello,

Are you experiencing this problem with all articles or specific ones? If you are receiving an error message, what does it say?

I have not been able to duplicate this problem on my end. Please be sure you have the most recent version of ADOBE Reader software. These files tend to be on the larger size so it may take time to open them up. Also, please try clearing your cache on the browser you're using.

 

Best Regards,

Evamarie Gomez
Web Producer
Threads
Magazine

Oxa's picture

I use my iPad to browse . On (post #36655, reply #3 of 5)

I use my iPad to browse . On my iPad it goes blank all the time now if I try to open the article . On my PC some articles open and some go blant with red icon with exclamation mark in address window. On Mac it goes blank to.

Oxa's picture

Thank you very much for you (post #36655, reply #4 of 5)

Thank you very much for you help! You gave me an idea. I loaded web browser app with flash support on my ipad and now i can browse threads without problems on my ipad. :)

Oxa's picture

Thank you very much for you (post #36655, reply #5 of 5)

Thank you very much for you help! You gave me an idea. I loaded web browser app with flash support on my ipad and now i can browse threads without problems on my ipad. :)