NEW: Search The Forums

Loading

2014 Threads Archive update

sewsalotofstuff's picture

I have tried to load the 2014 Archive and cannot get it to load the 2014 issues.  It stops at issue 168 (not even all the 2013 issues).  And it will not open the right way with the various choices of departments. Just the cover page opens.  Has anyone had this problem and how do I solve it?

amm's picture

Archive problems (post #38592, reply #1 of 2)

Hi Sewsalotofstuff,

I just loaded the Archives without any problems, and the files are functioning perfectly. I wonder if your computer is lacking the power required to load the Archive. Needless to say the Archive is a large file with lots of photographs, charts, illustrations, etc.

I suggest you contact our customer service folks directly by phone. They will be able to determine if that's the problem. If it's not, they'll work with you to figure out what's causing the situation. You can reach customer service from 9:00-5:00 Eastern time at 800.477.8727.

Good luck!

April Mohr, Threads Editorial Department

amm's picture

Archive problems (post #38592, reply #2 of 2)

Hi Sewsalotofstuff,

I just loaded the Archives without any problems, and the files are functioning perfectly. I wonder if your computer is lacking the power required to load the Archive. Needless to say the Archive is a large file with lots of photographs, charts, illustrations, etc.

I suggest you contact our customer service folks directly by phone. They will be able to determine if that's the problem. If it's not, they'll work with you to figure out what's causing the situation. You can reach customer service from 9:00-5:00 Eastern time at 800.477.8727.

Good luck!

April Mohr, Threads Editorial Department